注册|登录

MindManager中文官网 > 常见问题 > 解析安装MindManager 15中.NET升级问题

教程分类

热门文章

解析安装MindManager 15中.NET升级问题

发布时间:2015-02-05

安装每个版本的MindManager都有它的系统条件,在安装MindManager 15时也一样,对系统的版本也是有一定的要求。许多用户在安装MindManager 15时遇到了.NET升级问题,本文就详细的讲解了.NET升级问题以及解决办法。

.NET升级

问题描述:15 Admin requires the Microsoft.NET Framework version 4.0 or higher.Please download and install "dotNetFx40_Full_setup.exe" from Microsoft or contact Mindjet Customer Support for assistance.Setup will now exit.

问题分析:安装MindManager 15需要.NET Framework4.0或更高版本。请下载并安装“dotNetFx40_full_setup.exe”从微软或协助联系Mindjet进行支持。安装程序现在将退出。

解决办法:

1.下载.NET Framework4.0或者以上版本。

2.将旧版本进行升级,下载好.NET 4.0后,进行安装,在信息管理器中可以看到更改.NET Framework版本选项,点击后,在跳出的窗口中选择.NET4.0即可。

.NET升级

.NET升级

关于如何下载安装.NET可以点击参考文章教您快速解决MindManager15安装中的.NET难题

面对.NET升级问题只需下载要求的版本并升级即可。想要了解更多安装中出现的问题,可以点击MindManager教程服务中心寻找所需教程及解决办法。

读者也访问过这里:

购买咨询

售后服务